A community-built SPL + dashboard repository
GoSplunk
Discover field-tested SPL searches and full dashboard XML you can copy straight into Splunk.
Sample SPL
index=security EventCode=4625
| stats count by Account_Name, ComputerName
| sort - count 128
SPL searches
Hand-picked SPL searches from across the library.
Microsoft AntiMalware Scan Completion
Failed Login to OSX
Unintended Windows Shutdowns
Parsing Military Time Zones
Successful Logons - Windows
Top Offending SSH Failure by Source IP
Permissions for splunk users
Investigate an IP through Palo Alto Logs
Splunk Admin Account Activity - Account Modifications
Dashboards
Full XML dashboards with panels, inputs, and drilldowns. Copy once, ship instantly.