A community-built SPL + dashboard repository
GoSplunk
Discover field-tested SPL searches and full dashboard XML you can copy straight into Splunk.
Sample SPL
index=security EventCode=4625
| stats count by Account_Name, ComputerName
| sort - count 128
SPL searches
Hand-picked SPL searches from across the library.
Successful Logons to WordPress Admin Area
Saved Search Scheduler Activity
Real Time IIS Web Site Connections
Microsoft Antimalware Virus Remediation Details
Apache High Level Visitor Info
List Ports Forwarders are Using
Clean or Delete Data in a given Source
USB and Removable Media Detection
Bucket Count by State over Index
Dashboards
Full XML dashboards with panels, inputs, and drilldowns. Copy once, ship instantly.