A community-built SPL + dashboard repository
GoSplunk
Discover field-tested SPL searches and full dashboard XML you can copy straight into Splunk.
Sample SPL
index=security EventCode=4625
| stats count by Account_Name, ComputerName
| sort - count 128
SPL searches
Hand-picked SPL searches from across the library.
Microsoft AntiMalware Scan Completion
REST Call for Splunk Server Role Status
Splunk Admin Account Activity - Account Modifications
Worldmap with unique visitors last 24 hours
Number of mails sent over time (Postfix)
Show uptime in Days
Qualys Hosts not Scanned in 30 days+
Successful Logons to WordPress Admin Area
Track Remediation Progress by OS - Qualys
Dashboards
Full XML dashboards with panels, inputs, and drilldowns. Copy once, ship instantly.